Eurogamer.pt

Pokémon Go deixará de suportar modelos mais antigos de iPhones e iPads

Năo vais apanhá-los todos.

Daqui a pouco mais de um męs, Pokémon GO deixará de suportar os modelos mais antigos de iPhones e iPads.

A Niantic anunciou que a 28 de Fevereiro acabará com o suporte para o iPhone 5 e 5C. A quarta geraçăo de iPads, lançada em 2012, e todas as versőes que se encontrem para trás terăo também o mesmo destino, na mesma data.

Se năo tens a certeza sobre o modelo que estás a usar, tenta actualizá-lo para o iOS 11. Se năo conseguires, terás de trocar de equipamento se quiseres continuar a jogar Pokémon GO.

Pikachus_About_To_Cry_While_Holding_a_Lightning_Bold_Can_Or_Battery_On_Pokemon

"Os treinadores com os dispositivos afectados năo poderăo aceder mais ŕs suas contas de Pokémon Go a partir desse dispositivo, ou usar as suas PokéCoins ou outros itens nos seus Sacos", disse a Niantic. "Terăo que mudar para um equipamento suportado para continuarem a jogar Pokémon Go".

Os dispositivos mais antigos serăo descartados de maneira a acomodarem "melhorias a Pokémon Go que puxam a aplicaçăo para além da capacidade do sistema operativo", conclui a Niantic. Essas melhorias, contudo, estăo ainda por anunciar.

Publicidade

Comentários (6)

Criar uma nova conta

OU